Freemindscafe

Eclipse plugin install issue

#1

I was trying to install the plugin when I ran into the below mentioned issue.

The install could not proceed unable to open the eclipse/plugins/org.springframework.ide.eclipse.boot.dash_3.8.3.201612191259-RELEASE.jar file.

Most often the reason for this issue involves a corrupt artifact. The best option is try to open up the file which is being pointed in the error. If you get an error in opening up the file, then simply remove the file and continue with the install. This file will be downloaded again and every thing should be okay.

Else you can download the corresponding plugin zip file and then extract the file being in question and copy the same under